12.04 update breaks video

rikona rikona at sonic.net
Tue May 5 14:05:22 UTC 2015


Thursday, April 30, 2015, 10:29:11 PM, rikona wrote:

> Just updated 12.04 and video is broken. Neither VLC, Movie Player, or
> Dragon player will show the video part of MP4, avi, or wmv files.
> Dozens of MP4s that used to play just fine are all broken. Trying to
> play these in Ffox gives "file is corrupted". A 14.04 box, recently
> updated, plays MP4s just fine. The audio part seems to be fine - just
> a black screen instead of video. . How can I find out what happened
> and fix it?

Well, here we go again...

I had given up with a fix and was preparing to upgrade to 14.04.
First, a good backup, though. So, to make sure the backup was of the
latest state, I did a minor update of 12.04, with just a few items
needed. I've been checking the video problem on a regular basis, and
decided to do that one more time.

And - the video started working again! For some %#@*^$# reason, all
files worked, no matter where located, with all the viewers I tried.
All the issues just disappeared after this minor update. I guess we'll
never know what actually happened. Maybe the 'breaker' update didn't
work properly, and the next one did? Who knows...

I spent a lot of time on this. It was not a total waste of time
though. With the generous help of Petter and others, I learned a bit
more about the guts of Ubuntu, and that's a good thing.

Again, many thanks for your help.

-- 

 rikona        




More information about the ubuntu-users mailing list