Forcing static address in 12.04 - bigger disaster...

rikona rikona at sonic.net
Sun Jun 7 22:56:36 UTC 2015


Hello rikona,

Sunday, June 7, 2015, 3:30:57 PM, rikona wrote:

> I had to replace a failed router in the lan, and needed to temporarily
> set a 12.04 box to dhcp. It had a fixed IP since installation. After
> the router was configured, I tried to set it back to fixed, but can't.
> The network window(s) let me set 'manual' to get a fixed address, BUT
> the save button gets grayed out and the fixed IP can't be saved.

> I saw a couple of suggestions on the net to change the 'interfaces'
> file but I can't get that to work either. Error: 'interface eth0 not
> configured'.

> The new ASUS RT-N65R router doesn't cooperate either. :-( I thought
> I'd just set it to assign a FIP, but it tells me the mac address has
> already "been seen" with another IP address (the dynamic one) and
> refuses to let me assign a FIP to it. I waited **2+ hours** on hold to
> the suggested ASUS tech support line and finally gave up. Most of the
> boxes FIPs are set by the router/mac address, and I'd prefer to do it
> there if possible.

> How can I force a change to a fixed IP in 12.04?

Well, I tried one more suggestion from the net - disaster - it blew up
the box - scrambled ALL the windows across work spaces, about half the
pgms stopped, etc. - even had to pull power plug to stop it. Reboot
seems to have no networking at all with several err msgs - 'no network
mgr' + others

Some inet suggestions for forcing a static address in 12.04 are rather
bad! Went from a sort-of problem to much worse....

-- 

 rikona        




More information about the ubuntu-users mailing list