GeForce 6100 and Ubuntu 14.04 issues

Bruno Mendoza brunomendoza at gmail.com
Wed Dec 9 17:36:19 UTC 2015


> 
> Just a wild guess, but which nvidia driver did you install?  
> The old GeForce 6100 video needs the 304 series driver or older.  
> 
> […]

Yes, I tested 304 Nvidia drivers. I looked for Nvidia GeForce 6100 MCP 410 into official support devices list but this device isn’t supported. Bad luck…

Thanks.


More information about the ubuntu-users mailing list