Stupid apt-get!

Robert Heller heller at deepsoft.com
Mon Nov 10 19:24:20 UTC 2014


Ok, I upgraded lightdm from source, but when I do a regular 'apt-get upgrade', 
it wants to downgrade lightdm.  The new lightdm I installed actually works the 
way I want it to, so how do a tell apt-get to leave it alone!

-- 
Robert Heller             -- 978-544-6933
Deepwoods Software        -- Custom Software Services
http://www.deepsoft.com/  -- Linux Administration Services
heller at deepsoft.com       -- Webhosting Services
                                                 



More information about the ubuntu-users mailing list