[VMware Player 6.0.4] Cannot compile for Ubuntu 14.04 kernel 3.13.0-39-generic

NoOp glgxg at sbcglobal.net
Thu Nov 6 02:41:42 UTC 2014


Anyone else having issues after upgrading VMware Player on 14.04?

Upgraded from VMWare Player 6.0.3 to 6.0.4 and now cannot compile kernel
for 3.13.0-39-generic. Attempted to install this patch

<http://dandar3.blogspot.com/2014/01/vmware-player-601-on-ubuntu-1404-alpha.html>

and the detailed results are at Ubuntu Pastebin (paste.ubuntu.com/8778444/)

Posted on the VMware community board & so far no responses:
https://communities.vmware.com/message/2444275#2444275

I've tried just about every 'patch' that I can find & so far no luck. I
ended up having to switch some of my VM's to VirtualBox - not too big of
an issue except VB will not run Win8 without VM hardware (VMWare does)
so I end up having to run those VM's in a Windows VMWare Player host.
So, if any of you are running VMWare 6.0.3 on Ubuntu 14.04 - I recommend
that you stay with that version for now. If you've upgraded to VMWare
6.0.4 on 14.04 w/3.13.0-39-generic (or most any 3.13.0 flavour) please
let me know how you managed to get it running.

Thanks - Gary






More information about the ubuntu-users mailing list