Cannot Log-in to Ubuntu 14.04

Liam Proven lproven at
Mon Jun 23 17:03:06 UTC 2014

On 22 June 2014 21:47,  <mal52 at> wrote:
> Tried to update existing Ubuntu 13.10 to 14.04 via Update manager, half way
> through install said needed more boot space so deleted more old packages.

What did you delete? How?

> On reboot said some packages broken

Which ones?

> but loaded to log-in.  When password
> entered toolbars and log-in disappeared and screen was frozen. Downloaded
> iso for 32bit (checksum OK) onto dvd and tried clean install, same problem.

When you say "more boot space" can you explain what you mean, please?

More space on /boot?
More space on the root filesystem?
Do you have multiple separate filesystems?
> Reload win7 and tried again from dvd same result.

Does that mean "rebooted into Win7" or "I reinstalled Win7"?

Did you repartition? Can you please list your partitions, sizes and so on?

> Reloaded win7 and tried
> dual boot same again. Tried safemode from dual boot and got "could not fetch

I am sorry but what you are saying is so abbreviated that I cannot folllow it.

Liam Proven * Profile:
Email: lproven at * GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at * Skype/AIM/Yahoo/LinkedIn: liamproven
Cell: +44 7939-087884

More information about the ubuntu-users mailing list