Firefox problems

Oliver Grawert ogra at ubuntu.com
Sat Dec 20 13:08:54 UTC 2014


hi,

Am Donnerstag, den 18.12.2014, 16:19 -0500 schrieb Bill Stanley:
> > apt-cache policy flashplugin-installer
...
>       11.2.202.394ubuntu0.13.10.1 0
>          500 http://archive.ubuntu.com/ubuntu/ saucy-updates/multiverse 
...
>   I am using Mint/Mate so if 
> it is available in the Ubuntu repository, how do I add this repository?  
> If this is the last version (see the above paragraph)  is there any work 
> around?
> 

your Mint release is based on an unsupported Ubuntu version (which is
also why your firefox is so outdated), better update to something
supported that still gets regular updates to overcome such problems.

ciao
	oli

[1]
https://lists.ubuntu.com/archives/ubuntu-announce/2014-July/000187.html
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 173 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20141220/ec710410/attachment.pgp>


More information about the ubuntu-users mailing list