no luck with flash with either firefox or chrome

Charles Smith cts.private at
Mon Apr 1 12:31:33 UTC 2013

Update finished.  Looks like it worked.  I ran chromium and had no change.
I (re)removed everything I could (chromium, firefox, etc. and any and all libraries:
(did I forget any?  I thought there was a flash dir in /usr/ somewhere but I can't find it now)

and then I reinstalled google-chrome.  It works!  On youtube.  Except that I get a banner that says

"Adobe flash player is required to display some elements on this page."

When I click on "install plugin ...", I get to the flash download page...  Chrome we're talking about here...

I'm not sure what that's all about.  I'll live with this for awhile, if I can.

 From: Charles Smith <cts.private at>
To: Colin Law <clanlaw at> 
Cc: "ubuntu-users at" <ubuntu-users at> 
Sent: Monday, April 1, 2013 12:11 PM
Subject: Re: no luck with flash with either firefox or chrome

Boy, am I glad I've got you!

It's chugging away now ...

I did read carefully, but it completed so quickly, I assumed that something went wrong that I couldn't see.  Then there was an update process running, so I figured the important errors were elsewhere...

I map F12 in xterm to " 2>&1 | tee ", so saving the output is almost as easy as hitting return.

I'm using yahoo now, but I won't be for long (after years of "loyalty" (i.e. laziness))

 From: Colin Law <clanlaw at>
To: Charles Smith <cts.private at> 
Cc: "ubuntu-users at" <ubuntu-users at> 
Sent: Monday, April 1, 2013 11:32 AM
Subject: Re: no luck with flash with either firefox or chrome
On 1 April 2013 10:26, Charles Smith <cts.private at> wrote:
> Okay, did this:
>   sudo apt-get update 2>&1 | tee 0401-1.upgrade
> and got the 91 lines attached below.  Is there a
 progress log somewhere?  I
> couldn't find anything in "man apt-get" or see anything obvious in /var/log
> ...
> Anyway, afterwhile, "upgrade" was no longer in the ps(1) output, so I tried
> again with chromium - no luck.  I also tried this, just in case:
> $ sudo apt-get install flashplugin-installer
> [sudo] password for mellman:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> flashplugin-installer is already the newest version.
> 0 upgraded, 0 newly installed, 0 to remove and 394 not upgraded.

You did not read carefully what I suggested, I said first run
sudo apt-get update
which you did, and there seem to be no errors.  apt-get update just
updates the list of packages that need to be upgraded.  I then said
that if that was ok to do
sudo apt-get dist-upgrade
which will actually
 do the upgrade.  Since you have not done that then
the upgrade has not happened.

By the way you can copy out of the terminal using Ctrl+Shift+C to
avoid messing about with pipes and Tee.  You may prefer it that way of
course, in which case that is fine.

Can you really not insert post in hotmail?  Have you tried switching
to plain text mode, I assume you can do that.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list