no luck with flash with either firefox or chrome

Colin Law clanlaw at
Mon Apr 1 09:32:35 UTC 2013

On 1 April 2013 10:26, Charles Smith <cts.private at> wrote:
> Okay, did this:
>   sudo apt-get update 2>&1 | tee 0401-1.upgrade
> and got the 91 lines attached below.  Is there a progress log somewhere?  I
> couldn't find anything in "man apt-get" or see anything obvious in /var/log
> ...
> Anyway, afterwhile, "upgrade" was no longer in the ps(1) output, so I tried
> again with chromium - no luck.  I also tried this, just in case:
> $ sudo apt-get install flashplugin-installer
> [sudo] password for mellman:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> flashplugin-installer is already the newest version.
> 0 upgraded, 0 newly installed, 0 to remove and 394 not upgraded.

You did not read carefully what I suggested, I said first run
sudo apt-get update
which you did, and there seem to be no errors.  apt-get update just
updates the list of packages that need to be upgraded.  I then said
that if that was ok to do
sudo apt-get dist-upgrade
which will actually do the upgrade.  Since you have not done that then
the upgrade has not happened.

By the way you can copy out of the terminal using Ctrl+Shift+C to
avoid messing about with pipes and Tee.  You may prefer it that way of
course, in which case that is fine.

Can you really not insert post in hotmail?  Have you tried switching
to plain text mode, I assume you can do that.


More information about the ubuntu-users mailing list