Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

Liam Proven lproven at gmail.com
Tue Sep 18 16:28:06 UTC 2012

On 18 September 2012 16:14, MR ZenWiz <mrzenwiz at gmail.com> wrote:
> I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
> that Ubuntu has upgraded its LO to 3.6.0, I get errors because that is
> not compatible with 3.6.1 and they collide.  Since I missed this the
> first time it happened, I get errors on every update because of this
> conflict.
> 3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
> I'm not willing to give it up.
> So, other than backing out of LO 3.6.1, is there a way to get rid of
> those errors?

More or less what Avi said.

How did you install 3.6.1? Did you get rid of 3.6 first? If so, how?

Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven at cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

More information about the ubuntu-users mailing list