Update gets error on LO 3.6.0 vs. 3.6.1 conflict on every update

Avi Greenbury lists at avi.co
Tue Sep 18 15:43:40 UTC 2012

MR ZenWiz wrote:
> I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
> that Ubuntu has upgraded its LO to 3.6.0, I get errors because that is
> not compatible with 3.6.1 and they collide.  Since I missed this the
> first time it happened, I get errors on every update because of this
> conflict.
> 3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
> I'm not willing to give it up.
> So, other than backing out of LO 3.6.1, is there a way to get rid of
> those errors?

Just to be sure, you've installed LO 3.6.1 from a LO-supplied package
(whether deb or tgz or something else entirely) and this is
conflicting with the LO that came with Ubuntu, which is now 3.6.0?

If so, you should find that if you simply delete the LO that came with
Ubuntu, Ubuntu will stop trying to update it and you'll stop getting
those messages. Precisely how you do that without affecting your 3.6.1
install depends on how you installed it. 


More information about the ubuntu-users mailing list