install gparted on Ubuntu 8.10

lazer100 lazer100 at
Mon Sep 17 09:26:46 UTC 2012

Hi Nils,

all your suggestions in the 2 emails worked and have resolved 
all the problems mentioned!

many thanks!

further specifics follow,

On 17-Sep-12 09:46:07 Nils Kassube wrote:
>lazer100 wrote:
>> I am unable to install gparted on Ubuntu 8.10,

>That's normal because 8.10 is an ancient version which is no longer 

>> this is what happens when I try the command
>> $ sudo apt-get install gparted

>> Err intrepid/main gparted 0.3.8-1ubuntu2
>>   404 Not Found [IP: 80]

>As your version is no longer supported, the repositories are no longer 
>available at the places known to your machine. I would suggest to 
>reinstall the current version 12.04. Upgrading would take too much time 
>because the supported path would be too many steps: 8.10 -> 9.04 -> 9.10 
>-> 10.04 -> 12.04.

>However if you can't upgrade / reinstall for some reason, 

I will probably upgrade in addition, for various things I want to use
8.10 as I like the configuration, and I know my way around the system.

I can install 2 versions of Linux to this PC,

>change your 
>/etc/apt/sources.list and use the server instead 
>of Then the entries should look like this:

>deb intrepid main

>Don't forget to use the command

>sudo apt-get update

>before you try again to install gparted.

this has worked! I can now run gparted.

I replaced all instances of the URL by the new URL and then did the above
update command,
and then successfully installed and ran gparted.

I noticed that the above command line also has "restricted" as a further


>ubuntu-users mailing list
>ubuntu-users at
>Modify settings or unsubscribe at:

More information about the ubuntu-users mailing list