new video card problems

Bill Stanley bstanle at wowway.com
Sat Sep 8 20:48:09 UTC 2012


< snip >
 > Oh yeah, if he has a built in video chipset that has to
 > be disabled. The bios might have gone wonky with a new
 > card installed and restored the factory setting.
 > Good call, Doug. Ric

That is a possibility but I don't really know.  The computer is a Dell 
Studio XPS and it came from the factory with the Nvidia GeForce 420 (512 
MB videa ram) installed.  How can I determine if there is a built in 
video chipset on the motherboard.

Also Here is another bit of information that I just discovered.  Sorry 
for not giving all the information needed to trouble shoot the 
situation.  (I at first thought that it was something very simple.  Mea 
Culpa!)

I tried upgrading to version 12.04, didn't line Unity or Gnome 3 and 
tried XUbuntu.  I really didn't like that either but it was tolerable. 
Here is the catch, I never install the new version without keeping the 
old version Ubuntu 10.10 - Gnome 2 on my computer.  I keep /home on a 
separate partition so in effect I can triple boot.  I just ignore the 
XUbuntu and use the old Gnome 2.


When I boot, the GRUB gives this information.

*************************************
Ubuntu using Linux 22.6.35-generic pae
Windows
Ubuntu using Linux 3.2.0.24-generic pae
*************************************
(There are other entries which are unimportant.)

I assume that the numbers refer to the Linux kernel version.  Windows 
and Linux version 3.2.0.24 are OK.  I am not quite sure if the XUbuntu 
(3.2.0.24) is OK because I rarely use it.  Most of my Linux computing is 
done with Gnome 2 and that is the version I am having problems with.
Maybe Canonical is refusing to allow the upgrade of the video card 
forcing me to explicitly install the proper drivers or to do an upgrade?

Bill Stanley




More information about the ubuntu-users mailing list