new video card problems

Ric Moore wayward4now at
Sat Sep 8 07:48:55 UTC 2012

On 09/08/2012 12:52 AM, Doug wrote:
> On 09/08/2012 12:34 AM, Ric Moore wrote:
>> On 09/07/2012 02:06 PM, Bill Stanley wrote:
>>> On 09/07/2012 11:36 AM, Basil Chupin wrote:
>>> < snip >
>>>> You'll find the driver(s) here:
>>>> but with Ubuntu you need to go thru hoops in order to get a driver from
>>>> nVidia to work.
>>>> Why? Because to compile it yourself you need to have a few files
>>>> installed which are not easy to do in Ubuntu because Ubuntu doesn't
>>>> like
>>>> you messing around and doing things for yourself. So, stick with the
>>>> driver you find in the Additional Drivers menu you see in Ubuntu. It is
>>>> the one shown there as 'recommended, or some such, and you are asked if
>>>> you want to Activate it. Activate it and the default nouveau driver
>>>> will
>>>> be replaced.
>>>> However, if you really and truly want to compile your own and be
>>>> up-to-date then look here:
>>>> BC
>>> I tried "Additional drivers" and I got some nonsense. It said...
>>> *****
>>> Downloading package indexes failed, please check your network status.
>>> Most drivers will not be available.
>>> *****
>>> The nonsense is that my network is running just fine!   What's that all
>>> about?  By the way, it proceeded to do a search (presumably of the
>>> network) and found nothing.  It looks like I might have to install those
>>> drivers manually.  Before I try to do so, is there anything else I can
>>> try?  It's funny that Doug said he had the same video card and it worked
>>> just fine.  Was Doug's video card in his computer at install time? Maybe
>>> the difference is that I am trying to install new video card drivers.
>> Maybe it's in a jam since you have an old /etc/X11/xorg.conf file? You
>> might try renaming it to xorg.conf.orig and then reboot. Without an
>> xorg.conf file, it should go into rescue mode, since there is no other
>> video setup or wrong nvidia driver running and from there jockey might
>> actually do it's job. It has pretty much always worked for me. Others
>> will have similar ideas so before you pull the plug, see what comes up
>> before the end of the weekend. Ric
> I had mentioned before that I have the card and it works.  I remember
> that I had to set the BIOS so that the memory could be used.  I don't
> remember just what I did, and I
> don't know if this has any effect on what your problem is, but check out
> the BIOS and see if there's anything there that you might need to
> modify.  --doug

Oh yeah, if he has a built in video chipset that has to be disabled. The 
bios might have gone wonky with a new card installed and restored the 
factory setting. Good call, Doug. Ric

My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.

More information about the ubuntu-users mailing list