2 pane, swiss army knife file manager?

Gene Heskett gheskett at wdtv.com
Tue Nov 20 04:17:18 UTC 2012

On Monday 19 November 2012 23:15:06 Felix Miata did opine:

> On 2012-11-19 21:30 (GMT-0500) Gene Heskett composed:
> > On Monday 19 November 2012 21:24:42 Felix Miata did opine:
> >> On 2012-11-19 20:30 (GMT-0500) Gene Heskett composed:
> >>>>>>>> Try http://silk.apana.org.au/fclftp.html
> >> > 
> >> > Apparently not available from my configured repos.
> >> 
> >> 1-direct download links to 32 bit and 64 bit .deb packages
> Worksforme, just a few seconds:
> http://fm.no-ip.com/Tmp/filecommander_2.40-release1_lenny_amd64.deb

> http://fm.no-ip.com/Tmp/filecommander_2.40-release1_lenny_i386.deb

This one worked, no problem.

> http://fm.no-ip.com/Tmp/fc.public.key
> >> 2-how to configure an *additional* repo to get it, and updates as
> >> they become available, directly via your package manager
> > 
> > I put the repo link in my sources.list and reloaded synaptic, checked
> > it for install, but the download window says it failed to download. 
> > I added the key and sent it back after it again, but still get  a
> > 404.
> Initially I couldn't get it to install on 10.04 either. Apt-get claimed
> to find it after adding the repo as specified, but attempting to
> install it produced unmet dependencies for libgtkmm >=1:2.12 and
> librsvg2-common2-2 (2.26.3 is installed). Dpkg -i refused to install
> for same failed deps. Then I noticed apt-get suggested 'apt-get install
> -f', which I did, then tried again, after which on another attempt to
> install apt-get said latest filecommander version is already installed.
> :-p
> I've encountered no failures installing on RPM systems.

Weird, I reclicked on it to dl it with firefox & got another 404.  But the 
above link worked.  I think I'm off to see if I have a beer left on that 

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
My web page: <http://coyoteden.dyndns-free.com:85/gene> is up!
Whitehead's Law:
	The obvious answer is always overlooked.

More information about the ubuntu-users mailing list