2 pane, swiss army knife file manager?

Felix Miata mrmazda at earthlink.net
Tue Nov 20 03:43:21 UTC 2012

On 2012-11-19 21:30 (GMT-0500) Gene Heskett composed:

> On Monday 19 November 2012 21:24:42 Felix Miata did opine:

>> On 2012-11-19 20:30 (GMT-0500) Gene Heskett composed:

>>>>>>>> Try http://silk.apana.org.au/fclftp.html

>> > Apparently not available from my configured repos.

>> 1-direct download links to 32 bit and 64 bit .deb packages

Worksforme, just a few seconds:


>> 2-how to configure an *additional* repo to get it, and updates as they
>> become available, directly via your package manager

> I put the repo link in my sources.list and reloaded synaptic, checked it
> for install, but the download window says it failed to download.  I added
> the key and sent it back after it again, but still get  a 404.

Initially I couldn't get it to install on 10.04 either. Apt-get claimed to 
find it after adding the repo as specified, but attempting to install it 
produced unmet dependencies for libgtkmm >=1:2.12 and librsvg2-common2-2 
(2.26.3 is installed). Dpkg -i refused to install for same failed deps. Then 
I noticed apt-get suggested 'apt-get install -f', which I did, then tried 
again, after which on another attempt to install apt-get said latest 
filecommander version is already installed. :-p

I've encountered no failures installing on RPM systems.
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/

More information about the ubuntu-users mailing list