Problems after upgrading 10.04 to 12 .04

Joep L. Blom jlblom at
Fri Nov 9 14:04:06 UTC 2012

I finally took the plunge and upgraded to 12.04.1.
Well, some quirks were of course to be expected but it went surprisingly 
well and most programs worked, well VMware had to be completely reloaded 
and my current LibreOffice was replaced by a very old version but that 
is minor and it is definitely somewhat faster.
System AMD Phenom 4-core WM XFCE (well it started of course with what I 
presume is called Unity but after logging out I could login with xfce.
My major problem however is with cryptkeeper! and that is a MAJOR 
PROBLEM. I have an encrypted file with all my passwords, account-names, 
secret keycodes, etc which is encrypted and must be unlocked with 
cryptkeeper. However, when starting cryptkeeper I get the following:
I click on the cryptkeeper icon in the tray and as expected the 
cryptkeeper window pops up with the filenamesof the encrypted files and 
some other commands. I click on the filename and the correct window pops 
up with the request to enter my password. OK, I do that and click OK and 
then disaster happens: after 1 second it comes with a presumably C error :
"terminate called after throwing an instance of 'std::runtime_error".
When I then click the Cancel button it asks again for my password.
I have tried to reload cryptkeeper but that had no effect.
Sorry for the somewhat long mail but I hope somebody can help me out as 
this is disastrous!

More information about the ubuntu-users mailing list