Rhythmbox directory permissions problems

Phil Dobbin bukowskiscat at gmail.com
Thu Dec 27 15:42:54 UTC 2012

Hi, all.

I've just tried to rip an audio CD to Rhythmbox on 12.04 & I kept
getting "Error creating directory permission denied". Why it's denying
me access to the Music folder in my Home directory is a mystery. I
subsequently ripped it to Rhythmbox on Fedora 17 without problems &
scp'd it across to Ubuntu without any dramas & imported it into Rhythmbox.

I attempted Googling the problem but was overwhelmed at the number of
hits concerning similar problems going back to about 2006 (mainly
concerning iPods it's true) so I didn't pursue that level of inquiry

What was really odd was when I ran '# mount' the iso didn't show up & it
was nowhere to be seen in /media or /mnt but was present in Rhythmbox &
could be played but not imported. I've imported CDs before into 12.04 &
this one is a full retail version not home made (it queried Gracenote or
whichever service Ubuntu uses & downloaded the relevant information).

I'm puzzled. Any help appreciated.



currently (ab)using
CentOS 5.8 & 6.3, Debian Squeeze & Wheezy, Fedora Beefy & Spherical,
Lubuntu 12.10, OS X Snow Leopard & Ubuntu Precise & Quantal

More information about the ubuntu-users mailing list