Locked out of machine - please help

richardkimber at btinternet.com richardkimber at btinternet.com
Thu Sep 29 16:21:18 UTC 2011

While adding a user to a group (in a new installation), via the KDE
settings panel, the process seemed to go OK in the gui, but I found that
the new group was not listed on the command line by the 'groups'
command. When I tried to logout I got a message saying that policykit
had crashed, and I then found that I could not log back in. I tried
maintenance mode but couldn't get access.

I booted up a rescue session and set up passwords for both user and
root, but neither was accepted by the system.  I just can't get access
to the machine at all.

Is there anything I can do, short of re-installing?  It's taken me
two and a half days to do the install and set everything up :-( so I'd
like to be able avoid doing that again. Is there perhaps a package that
could be re-installed in the rescue session that might solve it?

- Richard

More information about the ubuntu-users mailing list