MSI A350

sdavmor sdavmor at
Wed Jul 6 04:16:32 UTC 2011

On 07/05/2011 07:43 PM, Joseph Loo wrote:
> I have MSI A350 with 2 Gbytes of memory. I tried to use the ubuntu
>  install disk both live and start the installation on AMD 64 it
> version. Both methods terminates in a user prompt. However when I
> try to do the installation with the 32 bit version there is no
> problem.
> I tried both a CD and a flash drive. I checked the flash drive and
>  there was no errors on the disk nor on the CD.
> Is there a problem w/Ubuntu. I can not think of a way of installing
>  ubuntu at this time.

I've used a lot of MSI mobos and that one doesn't ring a bell. Off the
top of my head I'm thinking that it's an older 32bit mobo. If so you
are out of luck. Newer MSI boards support at least 4gb (on up) and are
64bit o/s ready.
Cheers, SDM -- a 21st Century Schizoid Man
Systems Theory project website:
find us on MySpace, GarageBand, Reverb Nation, Last FM, CDBaby
free MP3s of Systems Theory, Mike Dickson & Greg Amov music at

More information about the ubuntu-users mailing list