Synergy issue: Clipboard failing occasionally

Dave Woyciesjes woyciesjes at
Thu Dec 15 18:19:07 UTC 2011

	Now this is an odd one...
Synergy Server: Ubuntu 11.10, using Gnome shell, Synergy 1.3.6
Client 1: laptop, dual boot Win7 Enterprise & Ubuntu 11.10 Gnome Shell. 
Synergy 1.3.6 on both.
Client 2: Mac OSX 10.5, Synergy 1.3.8
- The synergy.conf file has them setup in a circle, in that order:
Mac - Laptop - Server - (and circle back to the Mac)

	Here's the problem. When the laptop is on the loop, sometimes While 
working on the Server hitting [CTRL][C], or using the right-click 
option, fails to copy the selection to the clipboard. Selecting & middle 
click on the mouse fails too. When that happens, the log window (in 
Win7) pops up with a message that it "Failed to copy (or was it access?) 
the clipboard.
	This occurs even when it's booted in to Ubuntu (Synergy 1.3.6) as well.
	Worked fine on previous releases of Ubuntu. That's all that has changed.

	I tried Synergy 1.3.8 on the server (to help the mouse over the left 
hand wall); but that didn't stay up long enough to tell. Of course, 
could the clipboard issue have been killing Synergy?

--- Dave Woyciesjes
--- ICQ# 905818
--- AIM - woyciesjes
--- CompTIA A+ Certified IT Tech -
--- HDI Certified Support Center Analyst -
             Registered Linux user number 464583

"Computers have lots of memory but no imagination."
"The problem with troubleshooting is that trouble shoots back."
  - from some guy in the internet.

More information about the ubuntu-users mailing list