Trying to Load Ubuntu 11.04 onto HP Laptop. Failed at reboot

Peter Fitzpatrick Peter at
Tue Aug 30 12:30:41 UTC 2011

Hi Peter Again

Over the last few days I have tried most of the things that have been

Even tried loading a Mint version. Total Fail did not install.

Coming back from that I retried the Ubuntu 11.04 CD and this did not get to
load the Live CD.

So grabbed the USB but this still had the 10.04 version, so reformatted with
11.04 and rebooted from the USB. Installed the system totally vanilla. Did
not even have the net connected (I had tried this before with no luck)
Left the USB in the machine on reboot. Boot sequence is CD HDD USB.
System booted but complained about 

"out of disk"
"No video available"    Or something to this effect
				And a couple of other complaints.

I could not catch them as they disappeared quickly and then it booted in

I do not know what I did that was different. But I did run the Boot info
script and loaded it the paste Bin  @

Does this look like it should? Bear in mind that the USB stick is still in
the machine.

Assuming that this keeps working (time will tell) 

Many thanks to all that have participated. I would have given up long ago.

Will advise on progress!!

Thanks again 

More information about the ubuntu-users mailing list