Trying to Load Ubuntu 11.04 onto HP Laptop. Failed at reboot

Ric Moore wayward4now at
Sun Aug 28 23:07:50 UTC 2011

On Sun, 2011-08-28 at 13:31 +1000, Peter Fitzpatrick wrote:
> Hi. Unfortunately I have no better news to report.
> Have tried the suggestions from Goh Lip with the same response for each try
> with the exception of the following after deleting partitions and manually
> setting I had Primary partition 1 as an ext4 disk with 300GB (sda1) and
> primary partition 2 as the Swap with 5GB (sda2).
> Reinstalling and rebooting gave:
> Error: out of disk
> Grub rescue> ls
> (hd0) (hd0,msdos2) (hd0,msdos1)
> Grub rescue> set
> Prefix=(hd0,msdos1)/boot/grub
> Root=hd0,msdos1
> Grub rescue>
> I also tried to run the boot info script but ran into troubles. See other
> response to Tom H.

Goh, doesn't that sound like he has a jumper setting or cable problem?
That's too weird... Ric

My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256 

More information about the ubuntu-users mailing list