Need Help

Emmanuel Natalis matnatalis at
Fri Aug 12 06:32:49 UTC 2011

One might have different hardware, or bios... the only way to tell is to
> do an '$ sudo lshw' and compare. And that's probably a good idea since
> he can get to the terminal from Recovery mode. Also, keep in mind what
> initramfs is; a temporary file system that is loaded into memory...
> could also be that the problem system has a hardware memory issue.

 Hi NoOp,
 I also guess the isssue of memory, there is a message am seeing on the
machine itself, am about to get back into server room, and I will tell what
is that message.

But so frustrating. The machine is having 3 hard disks. Goh advised me to
change the hard disk. I inserted on disk at a time, leave the two, and
re-installing. The first failed, giving the same message. The second one
worked. I inserted back the other two disks, formatting them and booting the
machine. The same error message again appeared.

Emmanuel Natalis
Open Source Software Developer
University of Dar es salaam Computing Center
(+255) 712 26 34 93
(+255) 755 22 44 93
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list