[SOLVED] Install of java jdk failed

Jim Byrnes jf_byrnes at comcast.net
Wed Aug 10 16:49:54 UTC 2011

On 08/10/2011 09:39 AM, Jim Byrnes wrote:
> On 08/10/2011 01:47 AM, Ric Moore wrote:
>> On Tue, 2011-08-09 at 22:05 -0500, Jim Byrnes wrote:
>>> I tried installing sun-java6-jdk on Ubuntu 10.04 using Synaptic. The
>>> instructions I followed said that I would have to accept the license, an
>>> entry would be in system-->admin and the files would be in /usr/lib/jvm.
>>> None of that happened.
>>> What do I need to do to fix this?
>> The first time you install it, with synaptic, you have to have the
>> comments (or whatever the heck it's called) window open when it gets to
>> the point of installing files. That's when the license announce comes
>> up. Tricky bit, too. It's easy to mess up, but just try again, that's
>> free. Or, since you already have the file in /var/cache/apt/archives
>> apt-get install packagename should do the trick, too. $:) Ric
> Ric,
> I'm not sure what window you mean even after looking through all of
> synaptics settings. Marking it for reinstallation and looking for a way
> to open another window to see the license agreement was unsuccessful.
> Here is the results of apt-get:
> $ sudo apt-get install sun-java6-jdk
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> sun-java6-jdk is already the newest version.
> 0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
> I did notice that in Applications-->System tools I have something called
> Sun Java 6 VisualVM but I don't know how long that has been there.
> Regards, Jim


The whole problem was a false alarm.  I found that I can compile and and 
run a small java test program, so it must be installed even though I did 
not see what the howto led me to believe I would.  Sorry for the noise.

Regards,  Jim

More information about the ubuntu-users mailing list