Unity Compatibility Issues

Graham Stacy gleestacy at yahoo.com
Thu Aug 4 16:49:43 UTC 2011


I have an Ace notebook with Ubuntu 11.04 on it, both Unity and Gnome work fine on it but when I've tried to install 11.04 on some of my desktops (mainly HPs) I've consistently received a message saying Unity will not function properly and I have to use Ubuntu Classic. Does anybody know how to get Unity to work on ay Linux compatible desktop?

Sent from my iPad



More information about the ubuntu-users mailing list