chmod not changing permission

Ashley Benton chuaukantli at
Tue Aug 2 13:40:33 UTC 2011

On Tue, Aug 2, 2011 at 3:05 AM, Avi Greenbury <lists at> wrote:

> Ashley Benton wrote:
>  I'm trying to change my xorg.conf file because my video card died and I
>> have
>> no Guy anymore. It appears that I cannot start the computer except if I am
>> a
>> root user,
> Starting the computer happens before you can log in as any user. Does it
> ask
> for a root password on boot, offering the choice of carrying on the boot by
> hitting ctrl-D? If so, there's something broken at a lower level than X.

No at first it just logged on as root (no question asked), now that my
system is rw again, I'm log in as a regular user. I was finally able to
replace xorg.conf by xorg.conf.failsafe but am now having resolution

>  may be something else is messed up too, I'm not sure at that
>> point. I tried to replace xorg.conf by xorg.conf.failsafe but it doesn't
>> matter if I sudo or not, the file is not changing. I tried to allow write
>> but when I check the permission doesn't change. Any idea how I could
>> overwrite this file?
> What're the precise commands you are running, what output do you get in
> response, and which user are you logged in as?

At the time I was using
cp /etc/X11/xorg.conf.failsafe /etc/X11/xorg.conf and logged as root (which
was r only, after I corrected the problem it worked)

It did work after I  wrote: "mount -t ext4 -o rw,remount /dev/hda1 / " then
rebooted the computer. Now it seems to be only a screen resolution problem.
I will google the issue and see if I can come up with something. The last
thing I did was install ndiswrapper before the video card broke. Now the
computer apparently doesn't connect on internet when plugged to it so I
guess I messed up. I will check history as it was a few weeks ago and see
what I can do about that after I fix the screen resolution.
Since the computer was unable to connect on internet and was starting after
I install ndiswrapper I am guessing that it is only a screen resolution
problem now and that ndiswrapper has nothing to do with my screen problem. I
think it only affects my internet troubles. I'll get around it.



> --
> Avi
> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:**
> mailman/listinfo/ubuntu-users<>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list