problem booting usb-creator flash drives.

Robert Key rob54321 at
Tue Nov 9 11:47:56 UTC 2010

On 09/11/2010 13:35, Mark Widdicombe wrote:
>> From: ubuntu-users-bounces at [ubuntu-users-bounces at] On Behalf Of Robert Key [rob54321 at]
>> Sent: 09 November 2010 13:26
>> Hi I am using Maverick and made a usb bootable memory flash drive (4Gb
>> 8Gb 320Gb) using usb-creator-gtk. It works fine and installation ends.
>> When I boot from the flash drive or usb hdd I get the error message
>> SYSLINUX 4.01
>>   Error No configuration file found.
>> No Default or UI configuration directive found!
>> boot: _____
>> and of course it won't boot from the flash drive. I have tried a 4GB
>> verbatim, 8Gb verbatim and a 320Gb seagate freeagent.  I have also tried
>> to boot other computers using these flash drives/usb hdd but I get the
>> same error. I once had Grub2 on these devices and maybe the Master Boot
>> Record has not been cleared or something like that. I did get
>> usb-creator to work a  while ago.
>> Any help would be appreciated, thanks
>> Robert Key
> Try creating a bootable disk with remastersys.  Works for me.
> Disclaimer

Thanks Mark,
   Is this package in the ubuntu-archive? I don't see it there. Where 
can I get it?
Thanks for your help,
   Rob Key

More information about the ubuntu-users mailing list