problem booting usb-creator flash drives.

Mark Widdicombe mwiddicombe at
Tue Nov 9 11:35:27 UTC 2010

>From: ubuntu-users-bounces at [ubuntu-users-bounces at] On Behalf Of Robert Key [rob54321 at]
>Sent: 09 November 2010 13:26

>Hi I am using Maverick and made a usb bootable memory flash drive (4Gb
>8Gb 320Gb) using usb-creator-gtk. It works fine and installation ends.
>When I boot from the flash drive or usb hdd I get the error message

>  Error No configuration file found.
>No Default or UI configuration directive found!
>boot: _____

>and of course it won't boot from the flash drive. I have tried a 4GB
>verbatim, 8Gb verbatim and a 320Gb seagate freeagent.  I have also tried
>to boot other computers using these flash drives/usb hdd but I get the
>same error. I once had Grub2 on these devices and maybe the Master Boot
>Record has not been cleared or something like that. I did get
>usb-creator to work a  while ago.

>Any help would be appreciated, thanks
>Robert Key

Try creating a bootable disk with remastersys.  Works for me.


More information about the ubuntu-users mailing list