virtualbox3.0 update fails with error "302 moved temporarily"

Vitorio Okio ovitorio at
Thu Mar 25 21:16:57 UTC 2010

On Thu, 25 Mar 2010 13:28:13 -0700, NoOp wrote:

> On 03/25/2010 12:57 PM, Vitorio Okio wrote:
>> Synaptic prompted today for an update available for package
>> virtualbox3.p.  When I click "Install" it comes back with the
>> following:
>> "W: Failed to fetch
>> non-free/v/virtualbox-3.0/
>> virtualbox-3.0_3.0.14-58977_Ubuntu_hardy_i386.deb 302 Moved
>> Temporarily"
>> I followed the link in Firefox and found the package sitting there as
>> expected and waiting for being downloaded.  I actually tested it and I
>> can download it, if I wish. Though there is an additional redirection
>> involved.
> The current version of VB is 3.1.4-57640. What version are you running
> now?

Things are getting worse.  

I've just removed VirtualBox I had installed, then removed the repository, refreshed the packages list, then added back and refreshed the packages list again.  After this I've 
tried to install virtualbox3.1.4-57640 (the latest mentioned by you) and 
now I have the same error but about the latest version:

"W: Failed to fetch
  302 Moved Temporarily"

More information about the ubuntu-users mailing list