Sound: Headphones - yes, speakers - no

Frans Ketelaars ketelaars at
Sun Jun 13 12:20:47 UTC 2010

On Sun, 13 Jun 2010 05:04:39 +0000, Cameron Hutchison wrote:

> I have just installed Ubuntu 10.04 on a Compaq Presario CQ42-210AU
> laptop. I cannot get the speakers in the laptop working. It does work if
> I plug in the headphones. It is not a volume or mute issue. Pulseaudio
> is set up to use the device (and clearly does when the headphones are
> plugged in).
> I have tried installing PPAs from ricotz to upgrade alsa to 1.0.23, as
> some people had the same problem and it was solved with a later release
> of alsa.
> The audio device is:
> 00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev
> 40)
> The module loaded for this card is:
>   snd_hda_codec_realtek
> I have read of similar sorts of issues in the past which were solved by
> passing some module parameters to the appropriate alsa modules, but I
> dont know what those parameters might be.
> Can any one suggest something to try? (I wont be removing pulseaudio)

See .

Good luck!


More information about the ubuntu-users mailing list