setup wireless connection

Thomas Blasejewicz thomas at
Mon Jun 7 14:36:48 UTC 2010

Johnneylee Rollins さんは書きました:
> Thomas: Your SSID is the name of your wireless AP as you see it from a
> scan. Your mode should be infrastructure, and if you haven't set a
> password for your internet it's probably wep and the key is on the
> bottom of the router. the gateway is 192.1168.0.1 most likely and the
> netmask is for the most part. If you need anymore help
> or have any more questions ignore the bickering people and let us
> know.
> ~SpaceGhost
Thank you.
Well, I spend the entire last week, working probably more than 15 hours 
on this - so far unsuccessful.
Over the weekend I did (repeatedly) a new, clean installation -> which 
too caused serious troubles = locked me out of the system.

Today, again, performed a clean installation WITH the network adapter 
connected (thought, that might help)
There is no automatic recognition of the device.
Have to choose "new connection"
connection name : arbitrary
SIID: what's on the router
Mode: infrastructure
BSSID: blank
MAC addcress: blank
MTU: automatic
Security: WPA&WPA2 (tried a number of other options too. none works
Password: encryptions key found on router (or the password provided by 
the IPS = does not work)
IPv4 Setting: automatic (DHCP)
IPv6 Setting: was none (did not work) -> changed to automatic
network available to all users

Those are the settings. In the various windows I cannot find any spaces 
to enter "gateway" or "subnet" etc.

Apply -> I am asked for my (system) password (this is becoming very 
annoying too: for every single action I do have to enter this password, 
can that not be turned off somehow??)

Network Manager allplet:
Wired Network
Auto eth0
Wireless Networks
disconnected (greyed out)
VPN Connections
Connecto to Hidden Wirless
Create New Wireless Network

I can "disconnect" the wired network, but I CAN NOT "connect" the 
wireless network
As I wrote before: in between I tried PCLOS (as liveCD and also as 
installation), because someone mentioned this is much easier:
There, all I had to do was select the name of the router - which was 
already there, automatically recognized - and enter the encryption key.
Connection established.
So, ALL the hardware is the same and as I learned, PCLOS is based on 
Ubuntu. So, there cannot be so much difference.
Is there any reason, why one thing works and the other not???

More information about the ubuntu-users mailing list