setup wireless connection

Marius Gedminas marius at pov.lt
Thu Jun 3 13:43:40 UTC 2010


Hello!

On Thu, Jun 03, 2010 at 09:21:30AM +0900, Thomas Blasejewicz wrote:
> I am using hp nx9005, which works fine with a wired connection (optical
> fibre)
> Since I do have a wireless router (Japanese product: WARPSTAR Aterm
> WR8100N) to connect at least two of my childrens computers to and a
> spare wireless adapter, I was trying to do a setup.

Google tells me it has a Broadcom WLAN adapter.

> Initially I installed "ndiswrapper", after which the hardware was
> apparently recognized.

I use ndiswrapper on one PC.  It is very unreliable and should be a
last-ditch choice.  I've seen people with Broadcom wireless in their
laptops have better success with either the b43 or the STA driver.
There should be documentation for setting them up on the Ubuntu website.

> After some googling I found, that I am supposed to enter an "SSID"
> (never heard of that before), which is found on the bottom of the router.

It's perhaps more commonly know as the network name.  All available
networks are displayed in a list if you click on the WiFi icon in the
top-right corner of the desktop, usually you just click on yours without
having to enter anything.

> Last night I tried several hours to setup a connection.
> The connection actually **WAS** established, although only briefly (and
> for reasons I do not understand).
> Yet, trying to stabilize that I created / deleted repeated several
> settings with all combinations of entries I can
> possibly think of, but still cannot succeed.
> 
> Setup new connection:

This is really not necessary; you should be able to select your WiFi
network from a list, and it will be set up automatically.

> Name of netword --> tried my invention of the model name of the router

Purely informative, you can use anything here.

> SSID --> the thing given on the bottom of the router

This is the name of the network, as configured in your Wireless
router/access point.

> Mode --> tried ad-hoc / infrastructure

Infrastructure is correct.

> BSSID --> tried to enter all sorts of the things given on the router here

The MAC address of the access point; you can leave it blank.

> MAC --> tried all of the three addresses on the router

I'm confused by this one.

> MTU --> automatic

*nod*

> and unless I do specify something under "security" the "apply" buttom
> remains greyed out.

Strange.

> specified here: the model name of the router / encryption code given on
> the router
> 
> For quite some while the applet in the right upper corner of the screen
> said:
> "The wireless netword "name" is working (100%)"
> Yet, there was no connection.
> 
> Since the whole thing already DID work,
> could someone please instruct me how to set what where to make it work?

If you click on the WiFi icon, do you see the name of your network in
the list?  When you click on that name, what happens?

> (also, when I set something under "security", I am immediately asked to
> set a keyring password, which is quite annoying and I could not yet get
> rid of)

Marius Gedminas
-- 
"If we were meant to fly, we wouldn't keep losing our luggage."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100603/7b58d53e/attachment.pgp>


More information about the ubuntu-users mailing list