setup wireless connection

Thomas Blasejewicz thomas at s7.dion.ne.jp
Thu Jun 3 00:21:30 UTC 2010


I am using hp nx9005, which works fine with a wired connection (optical
fibre)
Since I do have a wireless router (Japanese product: WARPSTAR Aterm
WR8100N) to connect at least two of my childrens computers to and a
spare wireless adapter, I was trying to do a setup.

Initially I installed "ndiswrapper", after which the hardware was
apparently recognized.
After some googling I found, that I am supposed to enter an "SSID"
(never heard of that before), which is found on the bottom of the router.

Last night I tried several hours to setup a connection.
The connection actually **WAS** established, although only briefly (and
for reasons I do not understand).
Yet, trying to stabilize that I created / deleted repeated several
settings with all combinations of entries I can
possibly think of, but still cannot succeed.

Setup new connection:
Name of netword --> tried my invention of the model name of the router
SSID --> the thing given on the bottom of the router
Mode --> tried ad-hoc / infrastructure
BSSID --> tried to enter all sorts of the things given on the router here
MAC --> tried all of the three addresses on the router
MTU --> automatic

and unless I do specify something under "security" the "apply" buttom
remains greyed out.
specified here: the model name of the router / encryption code given on
the router

For quite some while the applet in the right upper corner of the screen
said:
"The wireless netword "name" is working (100%)"
Yet, there was no connection.

Since the whole thing already DID work,
could someone please instruct me how to set what where to make it work?

(also, when I set something under "security", I am immediately asked to
set a keyring password, which is quite annoying and I could not yet get
rid of)

Thank you.





More information about the ubuntu-users mailing list