Hi! I'm new to UBUNTU!

Maurice McCarthy manselton at gmail.com
Wed Jun 2 15:44:08 UTC 2010

Jorge you wrote

>> aptitude --with-recommends install bzip2
> I tried this and the purge worked but install could find no candidates
> for bzip2!!!

That is very odd as bzip2 is part of the main ubuntu archive. This
confirms that the fault is in not downloading the package lists
properly. This means your installation is now broken, I'm sorry. You
may well be right about the 64 bit driver ethernet driver. The last
thing I can suggest is to add another mirror to /etc/apt/sources.list
and try to update again

You could try one of these in North America

deb ftp.osuosl.org/pub/ubuntu     lucid main restricted
    * lug.mtu.edu/ubuntu
    * ubuntu.mirrors.tds.net/ubuntu
    * ubuntu.secs.oakland.edu
    * mirror.mcs.anl.gov/pub/ubuntu
    * mirrors.cat.pdx.edu/ubuntu
    * ubuntu.cs.utah.edu/ubuntu
    * ftp.ussg.iu.edu/linux/ubuntu
    * mirrors.xmission.com/ubuntu
    * mirrors.cs.wmich.edu/ubuntu
    * gulus.USherbrooke.ca/pub/distro/ubuntu

If this does not work then I'd try the 32-bit as you suggest. Sorry I
am not better help here.


More information about the ubuntu-users mailing list