Hi! I'm new to UBUNTU!

Calcpage calcpage at aol.com
Wed Jun 2 13:10:20 UTC 2010

On Jun 2, 2010, at 4:23 AM, Maurice McCarthy <manselton at gmail.com>  

> Hi Jorge
> OK I'll do my best to keep going. My home desktop is an AMD64 running
> Ubuntu 1.4 also, so perhaps I can find something if I look hard
> enough. I will try making a usb installer with persistency enabled and
> that way I can see if I can reproduce your fault here or at least go
> through the process pretending my location is us rather than gb.
>>> So, bzip2 itself is not corrupted?  Actually, that would be
>> preferable
>>> as I could just "aptitude remove bzip2" and then download a *.deb  
>>> for
>>> bzip2 from http://packages.debian.org, right?
> If you want to try then do this
> aptitude purge bzip2
> aptitude install bzip2
> the second may have to be
> aptitude --with-recommends install bzip2

I tried this and the purge worked but install could find no candidates  
for bzip2!!!

> if the purge removes other packages. I have not found anything helpful
> in the aptitude documentation so far. (aptitude-doc-en)
>> OK, so its a corrupted file that was downloaded by aptitude?  So,  
>> doing
>> a cd-test won't help I guess.
> There appears to be a series of errors of this kind. To be clear, the
> error occurs after issuing the command aptitude update and not after
> aptitude safe-upgrade?

I didn't get to safe-upgrade, all the errors came from update!

>> I tend to doubt its a cd burn error as I installed two Linux boxes  
>> with
>> two separate CDs burnt on two different burners from the same *.iso
>> that passed the md5sum check and both Linux boxes have the same
>> problem.
> So the CD looks good. Do both boxes have the same ethernet card?
>> Can it be that the 64bit version of Ubuntu 10.04 has buggy drivers  
>> for
>> my ethernet card?  Maybe the files are corrupted during download  
>> due to
>> an ethernet error.  Should I try the 32bit Ubuntu liveCD?  That would
>> be a shame as part of what I'm trying to do is get a nice 64bit  
>> base to
>> build an MPI cluster on....
> Which ethernet card do you have on your machines? And are we speaking
> of wired connections? You can find this with
> dmesg | grep eth0

eth0 Tigon bcm95755 a002 pci express

eth1 e1000_probe intel pro/1000

eth0 is on public wired network
eth1 is on private wired network

> after booting. My machine gives
> [    1.932806] eth0: RTL8168d/8111d at 0xffffc9000067a000,
> 00:19:66:e8:65:04, XID 081000c0 IRQ 28
> as the first line. And
> nm-tool gives several lines including the driver
> - Device: eth0  [Auto eth0]  
> ----------------------------------------------------
>  Type:              Wired
>  Driver:            r8169
> The command ifconfig (interface configuration) will tell you if there
> are a lot of errors in the transmission and reception e.g.
> eth0      Link encap:Ethernet  HWaddr 00:19:66:e8:65:04
>          inet addr:  Bcast:  Mask: 
>          inet6 addr: fe80::219:66ff:fee8:6504/64 Scope:Link
>          RX packets:41795 errors:0 dropped:0 overruns:0 frame:0
>          TX packets:32953 errors:0 dropped:0 overruns:0 carrier:0
>          collisions:0 txqueuelen:1000
>          RX bytes:45838202 (45.8 MB)  TX bytes:4618280 (4.6 MB)
>          Interrupt:27 Base address:0x8000
>> Please help this old professor, I'd really like to get the Ubuntu
>> desktop working for my students!
> I'll do my best but seek help where ever you can.
> -- 
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

More information about the ubuntu-users mailing list