urgent -- Curious Network Issue

Stephen Michael Kuhn yank.down.under at gmx.com
Wed Jul 28 05:52:11 UTC 2010

On Wed, 28 Jul 2010 03:41:58 pm nitin chandra wrote:
> Hi Everyone,
> I have a server on which I have installed VMware also. Some time
> yesterday it suddenly just stopped connecting to the router. If i do
> 'ifconfig' it shows the Network card is up, but does not ping to my
> router ( My other systems , ie Win systems are using the
> router normally. I have another system connecting to the router, with
> Ubuntu Lucid installed. This system i did not work on for 2 weeks but
> did run the Update Manager before that. I also did ran the 'Update
> Manager' on the server.
> Now both the systems are not accessing the router. I have already
> edited '/etc/network/interfaces', added
> '/etc/network/if-up/static-route', removed Network Manager (after the
> issue surfaced).
> It still does not work.
> On the server I was compiling a software, "maybe" some thing went
> wrong, but my desktop, after fresh install, I have updated it only 1s.
> so why the same error? and why at the same time ?
> what am i missing?
> Thanks
> Nitin

Is it safe to ask if you've restarted the router and re-tried connectivity 
testing from the machines necessary?
.:yankdownunder aka s.m.kuhn aka Elf:.
.:If it's not Ubuntu, it's just NOT:.
.:|GNU/Linux Registered User:267497|:.
Linux 2.6.32-24-generic #38-Ubuntu SMP Mon Jul 5 09:22:14 UTC 2010
How often I found where I should be going only by setting out for somewhere
		-- R. Buckminster Fuller

More information about the ubuntu-users mailing list