USB not automounting in 10.04

Basil Chupin blchupin at
Tue Jul 6 05:27:10 UTC 2010

On 06/07/10 15:08, Barry Premeaux wrote:
> I've googled for this problem and went through the forums.  I've tried
> the references to modprobe -r floppy and doing the blacklist floppy.
> But neither has worked.  Checked the settings for Nautilus and the
> automount boxes are already checked.
> Has anyone come up with a solution for this problem?
> Barry

A USB what? Flash memory stick, an external USB hard drive?

Does it happen with all USB connections or only with this particular device?

If it is flash memory stick, is it in Windows format (eg, fat32) and was 
it used prior on Windows and wasn't properly closed before it was 
disconnected from the Windows OS? If this latter is the case, put it 
back on the Windows OS and close it properly - and it will then be 
recognised by 10.04,

(In fact, last question :-) , is the flash stick - if it is a flash 
stick - formatted? An unformatted stick will not be recognised.)


Fact is that which enough people believe. Truth is determined by how fervently they believe it.

More information about the ubuntu-users mailing list