Ubuntu 10.04 USB Mouse Problems reported by a number of users.

Aart Koelewijn aart at mtack.xs4all.nl
Fri Jul 2 19:08:31 UTC 2010


On Fri, 02 Jul 2010 06:24:53 -0500, Jay Ridgley wrote:

> Folks,
> 
> Yesterday I was able to upgrade from 08.04LTS to 10.04LTS successfully.
> 
> Since then I have been trying to get an interesting USB Mouse problem
> resolved. However, after doing some research and poking around with
> Google it appears that a number of users have reported the same or
> sim1lar problem and there are a number of bug reports on Bugzilla. There
> are some fixes posted as well, however, there are reports of them not
> fixing the problem, as well.
> 
> I have tried 2 different wireless mice and a wired USB mouse, while all
> worked under 08.04 they now fail under 10.04. What is happening is the
> mouse stops working and the display is completely locked up even a
> ctrl+alt+Fx key sequence will not work; so I can't try restarting X from
> a console window. The only thing I have found to work is to reboot the
> system with a HARD shutdown and POWER UP.
> 
> Has anyone found a working solution? I have tried a couple but they did
> not fix the problem. The system is a Dell Latitude C610 Laptop, if that
> is any help.
> 
> I am going to try a PS2 mouse; if I can find one ...
> 
> Regards,
> Jay

If possible try to ssh into your computer. Should be possible if it is 
only your mouse or keyboard that hangs. Then you can do some investigation 
or at least do a proper shutdown.

Aart





More information about the ubuntu-users mailing list