[Karmic] NX Remote (NoMachine)

Steve yorvik.ubunto at googlemail.com
Fri Jan 29 23:50:07 UTC 2010

On Fri, 29 Jan 2010 23:29:31 -0000, NoOp <glgxg at sbcglobal.net> wrote:

> Perhaps a little out of the charter/realm of this list, but I'm trying
> to figure out an issue whereby when I NX (NoMachine) into this desktop
> am unable to move a window & have only partial window decoration
> (meaning that I do not get the - square x in the upper right hand corner
> of the remote application window. As a result I can't drag/move the app
> window, or close it from those icons (I do get the standard
> 'File|Edit|View|etc' in the upper left corner of the app window.
> I also can NX into another user on the same machine and all works fine,
> so it is something with this desktop config that is creating the issue.
> I've tried moving ~/.gconf, .gconfd, .gnome, .gnome2 out to reset back
> to a standard desktop, but that hasn't worked (moved them back after
> testing).
>   Is there perhaps another ~./ file that I can mv out to test without
> totally borking my desktop in the process?
>   I did not try ~./conf & am hesitant to do so unless I can spot a valid
> reason to do so.
> Note: I've also purged & reinstalled NX (both on the client and remote
> machines), can NX to/from other machines w/o issue, so it's something in
> this config that is the problem.

Wild guessing time :-)

If both users are basically the same couldn’t you mv .config and then copy  
the working one over.


More information about the ubuntu-users mailing list