Tom H tomh0665 at
Thu Jan 28 01:32:39 UTC 2010

>>>>> I have 5 computers running a mix of  ubuntu 9.10 and linux mint
>>>>> Gloria on a wired home network.  None of these computers will network
>>>>> with each other. The all go on line and surf the web ok.  When I click
>>>>> the networking icon it will go to 'windows networking', and I click
>>>>> that, which takes me to 'workgroup'.  I click that and it states
>>>>> 'opening workgroup and then states 'unable to mount workgroup'.

>>>> You need samba installed.

>>> I installed samba "sudo apt-get install samba". On one of my computers
>>> it removed a bunch of left over junk and then installed samba ok.  Prity
>>> much the same results as before. I have used ubuntu from the 7.xx days.
>>> On those older systems net working worked right out of the box.  I
>>> always had  a samba entry in system-administrator which I could click to
>>> configure samba.  The newer the system the harder it got to network.  I
>>> do not have a entry for samba in system-administrator on any of my
>>> computers. The other computers all showed samba lnstalled and up to
>>> date when I ran "sudo apt-get install samba".

>> So do you have any shared folders? Open Nautilus, right-click on a
>> folder you wish to share, select Properties|Share and elect to 'Share
>> this folder'.

> Yes i have shared folders on all computers.  Network will not see any
> other computers. All I get is "unable to mount workgroup". This happens
> with all of my computers.

Are all your boxes in the same workgroup?

Can you list the shares at the CLI?
smbclient -L <hostnetbios> -U <user>
smbclient -L -I <hostipaddress> -U <user>

Do you have samba users on your samba servers?

More information about the ubuntu-users mailing list