How to change permissions for /usr/share

Thomas Blasejewicz thomas at
Sat Jan 23 10:45:47 UTC 2010

Good evening
Ubuntu comes apparently with "Stardict" pre-installed.
I would like to see how this software works and therefore tried to
download -> install some dictionaries.

However, the dictionary files are supposed to be put into the folder
/usr/share/stardict/dic (it says so in the software itself)
Yet, when I try to
* download something to that location
* copy previously downloaded compressed files
* copy decompressed folders or files
I always get an error message (in Japanese, since I use the Japanese
localized version),
telling me, that I have no right to modify/access the above mentioned
Under "owner" it says there "root".

I tried to change the permissions, but all options are greyed out and I
cannot change anything.
I also tried "Alt+F2 -> sudo", but had no access.

If I am supposed to put the relevant dictionary files into that
directory, how do I actually put them there
when the computer does not allow me to modify the contents?

Thank you.

More information about the ubuntu-users mailing list