NoOp glgxg at
Thu Jan 21 04:22:48 UTC 2010

The recent storms rolling through California wreaked havoc on the power
grids & I'm once again in search of how to install a supplied laptop
win/softmodem in linux. The new laptop (HP G60-530US) came in handy
today when the power went out (several times); I was easily able to
dual-boot into Win7 and connect to a standard POTS line (even with all
power out) and get on-line. Unfortunately I failed to spend days & days
beforehand trying to figuring out how to get the modem to work with

The modem identifies itself in Win7 as a "HDAUDIO Soft Data Fax Modem
with SmartCP" which I gather from googling is it most likely a Conexant
device. ScanModem doesn't recognize the device, but 'sudo ./scanModem
fake 14f1:2f00' does.

Tried the linuxant drivers & all that resulted in was a complete lost of
sound on the laptop after installing the alsa-driver-linuxant. Ended up
purging & rebooting in order to get my sound back. Could be that I was
running the 2.6.31-18-generic(64bit) (I'll back down to -17 to see if
that makes a difference).

Tried to find the Dell drivers, but Dell seems to have 404'ed their
modem-drivers site... Overall it's pretty frustrating as we tend to
forget to try and get these things working until it comes time when we
actually need them (Haiti might be a good reminder). Anyway, anyone have
an 'how-to' for getting one of these modems working on an HP G60-530US?

lshw only shows:
             description: Audio device
             product: 82801I (ICH9 Family) HD Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci at 0000:00:1b.0
             version: 03
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress bus_master cap_list
             configuration: driver=HDA Intel latency=0
             resources: irq:22 memory:d4700000-d4703fff

More information about the ubuntu-users mailing list