File transfer problem

Cassius V. de Magalhaes cassius at
Mon Jan 11 14:40:38 UTC 2010

Em 10/01/2010 20:11, Karl F. Larsen escreveu:
> 	Consider this: you have a hard drive in a small case with a
> lot of files on an ext3 file system that is accessed via a USB
> port. You plug the USB into a Ubuntu 9.04 computer and a panel
> comes up showing all the files. You plug the USB into WinXP it
> shows up in My Computer but shows no files.
> 	So you take the files to the Ubuntu but there is no way to
> put them in the /dev/sda5 partition. I tried sudo cp -a *
> /dev/sda5 and it errors out.
> 	Then I tried to mount the /dev/sda5 at /mnt but that fails
> too. The call I tried was $ sudo mount -t vfat /dev/sda5 /mnt
> and changed vfat to ntsf and several others and just got an
> error message.
> 	What I would like to do is copy the files on the little hard
> drive to the computer which has WinXP and Ubuntu 9.04 in the
> /dev/sda5 partition.
> 	Does anyone have an idea how to start?
> 73 Karl


You said the WinXP and Ubuntu 9.04 are in the same partition /dev/sda5, 
but I'm confusing, are they using the same filesystems? If so, which 
one? If not, I think they are using the same hard drive but on different 


More information about the ubuntu-users mailing list