File transfer problem

chris chevhq at
Sun Jan 10 22:18:05 UTC 2010

on the win xp machine install ext2IFS1_11.exe
That will allow the xp partition to read ext3 partitions and drives

Cheers the kiwi
On Sun, 2010-01-10 at 15:11 -0700, Karl F. Larsen wrote:
> 	Consider this: you have a hard drive in a small case with a 
> lot of files on an ext3 file system that is accessed via a USB 
> port. You plug the USB into a Ubuntu 9.04 computer and a panel 
> comes up showing all the files. You plug the USB into WinXP it 
> shows up in My Computer but shows no files.
> 	So you take the files to the Ubuntu but there is no way to 
> put them in the /dev/sda5 partition. I tried sudo cp -a * 
> /dev/sda5 and it errors out.
> 	Then I tried to mount the /dev/sda5 at /mnt but that fails 
> too. The call I tried was $ sudo mount -t vfat /dev/sda5 /mnt 
> and changed vfat to ntsf and several others and just got an 
> error message.
> 	What I would like to do is copy the files on the little hard 
> drive to the computer which has WinXP and Ubuntu 9.04 in the 
> /dev/sda5 partition.
> 	Does anyone have an idea how to start?
> 73 Karl
> -- 
> 	Karl F. Larsen, AKA K5DI
> 	Linux User
> 	#450462
>          Key ID = 3951B48D

More information about the ubuntu-users mailing list