problems installing Skype and Flash

Amedee Van Gasse (ub) amedee-ubuntu at
Wed Jan 6 15:00:30 UTC 2010

On Wed, January 6, 2010 15:25, Lodovico Pizzati wrote:
> Hello,
> I recently installed the latest ubuntu version and made all the updates. I
> was able to install google chrome, but when I tried installing Skype of
> Flash I got a "wrong architecture error i386" message. I tried various
> versions.
> I have a packard bell netbook with the required memory space for both
> programs.


I looked up your error "wrong architecture error i386" on Google and it
probably means that you are installing 32-bit software on a 64-bit
To confirm that, go to a terminal window, and type the following two

cat /etc/issue
uname -m

Copy & paste the output in your reply.
If uname -m doesn't say x86_64, DO NOT CONTINUE with the rest of this email.

For Skype, you probably went to
Can you confirm that, yes or no?
What did you download?

To install Flash, please read

Amedee Van Gasse

More information about the ubuntu-users mailing list