OpenOffice update problem

Jim Byrnes jf_byrnes at
Thu Feb 25 02:24:24 UTC 2010

Gryllida wrote:
> On Thu, Feb 25, 2010 at 4:16 AM, Jim Byrnes<jf_byrnes at>  wrote:
>> Peter Hillier-Brook wrote:
>>> Hallo Jim,
>>> On 24/02/2010 16:20, Jim Byrnes wrote:
>>>> Running Ubuntu 9.1 and the OO 3.1 that came with it. Update manager just
>>>> popped up with an update to OO.  It downloaded and started to install
>>>> then stopped with a message that OO was running and must be shutdown to
>>>> proceed. I didn't have OO running and looking at it's options
>>>> Quickstarter is not checked.  Looking at running processes with the
>>>> System Monitor I don't see any reference to OO or Quickstarter.
>>>> It refuses to complete the update and says I have a broken package.  I
>>>> used the Snynaptic Package Manager to fix the broken package but still
>>>> can't finish the update because it thinks OO is running. What do I need
>>>> to do to fix this?
>>> As the version of OO.o supplied with Ubuntu is the Novell fork, go.oo,
>>> it may be worth checking running processes for that variant. It's just a
>>> guess, but that's where I would start if I used that version. Personally
>>> I prefer the "vanilla" version from
>>> Peter HB
>> I found in System Monitor I was looking at "my processes". I changed
>> that to all processes and found, soffice and
>> soffice.bin.  I selected them and tried to kill them but they still seem
>> to be running according to system monitor and update manager says they
>> are still running and will not update OO.
>> Regards,  Jim
>> --
>> ubuntu-users mailing list
>> ubuntu-users at
>> Modify settings or unsubscribe at:
> Maybe a reboot can help? Maybe they will not be running after a reboot?

Tried that earlier but it did not help.  I have tried killing them from 
the System Monitor and from the terminal using kill -9 PID I see them 
disappear but 15 seconds later they are back with a different PID.

OO seems to run OK but it is effecting other things I want to do on my 
system.  I installed LAMP and it reported some errors regarding OO.  The 
install completed and the components work ok but still I would like to 
resolve this matter.

Thanks,  Jim

More information about the ubuntu-users mailing list