NFS Problems

Steve Flynn anothermindbomb at
Thu Feb 11 20:21:27 UTC 2010

On Thu, Feb 11, 2010 at 7:42 PM, Erasmus, P, Mnr <perasmus at>
<perasmus at> wrote:
> Hi Guys,
> RPCNFSDCOUNT=16 default was 8(I also tried 24), but still no luck. Was also
> thinking of setting the mount options to soft on the home drive (then the
> client should still log in fine even if there is timeouts to the server or
> the server is lockd am I correct)

Be warned that changing the mount option to soft may well (eventually)
cause data corruption. This would be an absolute last resort as you
probably don't want a lot of people banging on your door complaining
the file they were working on is now shagged.

Whilst I can't offer much help in the way of precise instructions to
track down the precise cause of the problem, can I point you towards if
you've not already seen it. There's some pretty useful, sensible
advice there.

I'm typing as someone who has had the same NFS mount vanish up it's
own mountd on an AIX box in the last 4 weeks, on a very large AIX box
(128Gb Ram) with no-more than me using it and bzipping some large
files... poof. Still trying to work out what the problem is with that

When one person suffers from a delusion it is insanity. When many
people suffer from a delusion it is called religion.

09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

More information about the ubuntu-users mailing list