missing bootmenu entries[SOLVED}

Robert Holtzman holtzm at cox.net
Wed Feb 10 20:16:37 UTC 2010


On Tue, Feb 09, 2010 at 01:06:08PM -0500, Bill Marcum wrote:

            .............snip.............

> Do you have a /boot partition? Is it possible one distro mounts /boot and
> the other doesn't?

On my Hardy installation /boot resides on the / partition. The problem 
turned out to be my Jaunty installation (on the same disk). Since I had 
installed it last, I was booting with it's menu.lst. For some reason it
wasn't picking up the last two kernel upgrades. Running update-grub
didn't help. Had to add the last two Hardy entries manually. Works now
but I still don't know why Jaunty's grub didn't pick up the Hardy
upgrades. I may be wrong but I seem to remember it doing that before.

Thanks for the suggestion. 

-- 
Bob Holtzman
Key ID: 8D549279
"If you think you're getting free lunch,
 check the price of the beer"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100210/39a28ac9/attachment.pgp>


More information about the ubuntu-users mailing list