Bnx2 driver too old

Oliver Grawert ogra at ubuntu.com
Wed Sep 2 07:56:57 UTC 2009


hi,
Am Dienstag, den 01.09.2009, 19:29 +0000 schrieb Julien CHAMPSEIX:
> Hi guys,
> 
> I sent an email weeks ago about that without to have answer.
> 
> In fact, the driver bnx2 used into 8.04.3 is too old for new hardware broadcom Nextrem so its bugging.
> 
> Is there an solution about it ?
> 
> Need to send email to devel mailing list ?
no, you could ask for a backport of the fix in [1] to hardy
(use launchpad to talk to developers about breakage, not the
ubuntu-devel mailing list)

ciao
	oli

[1] https://bugs.launchpad.net/ubuntu/+source/linux/+bug/394783

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090902/15fa71ed/attachment-0001.pgp>


More information about the ubuntu-users mailing list